Monitoring - Services have been restored. We are working with our vendor to understand the cause of the outage.
Posted Feb 04, 2025 - 19:58 NZDT
Update
We are continuing to investigate this issue.
Posted Feb 04, 2025 - 18:31 NZDT
Investigating
Our upstream provider is currently experiencing a database outage which is affecting customers on the OneCall Voice Platform. We are working with our upstream provider on restoring services.