Voice Outage

Incident Report for OneCall Service Status

Resolved

Services are now Resolved
Posted Mar 14, 2025 - 17:08 NZDT

Monitoring

Services are now back up and under observation
Posted Mar 14, 2025 - 16:02 NZDT

Identified

Services are being restored. Registrations and calling may still be impacted while the voice platform is brought back up.
Posted Mar 14, 2025 - 14:07 NZDT

Investigating

Our upstream provider is experiencing a voice outage, all voice services are impacted, engineers are investigating.
Posted Mar 14, 2025 - 13:12 NZDT
This incident affected: Voice.