Relaying of email to Microsoft 365 delayed
Incident Report for OneCall Service Status
Resolved
Microsoft has posted a notice regarding this issue (EX680695) and has marked it resolved October 12, 2023 at 6:00 AM
Posted Oct 12, 2023 - 08:58 NZDT
Identified
We have identified the issue. Microsoft’s spam filters have classified our relay incorrectly and are throttling connections from it.

If we manage your Microsoft 365 services, we are implementing a workaround within your service to bypass this issue.

We will continue to work with Microsoft to get a permanent resolution.

Note this issue only affects delivery of email to customers using Microsoft’s Exchange Online platform.
Posted Oct 11, 2023 - 22:43 NZDT
Investigating
We are seeing delays in relaying emails from our system through to Microsoft 365 Exchange Online. Typically your photocopier may use this service.

We are currently investigating and will provide an update shortly.
Posted Oct 11, 2023 - 16:31 NZDT
This incident affected: Microsoft 365.