Loss of phone services

Incident Report for OneCall Service Status

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 09:15 NZST

Monitoring

Update - The issue has been resolved. Our team will keep a close eye on things to make sure everything stays stable. Thank you for your patience!
Posted Apr 08, 2026 - 08:34 NZST

Investigating

Our phone service provider has reported an outage — we're monitoring the situation and will update as we know more.
Posted Apr 08, 2026 - 08:16 NZST
This incident affected: Voice.